Site Not Loading Fully

If you have a question for members of the Zombie Squad bring it over here.

If this is a question specifically for an official authorized representative of Zombie Squad, Inc. your best bet will be to e-mail service@zombiehunters.org

Moderator: ZS Global Moderators

Post Reply
User avatar
Stercutus
* * * * *
Posts: 12089
Joined: Wed Feb 10, 2010 8:16 pm
Location: Bouncing in to Graceland

Site Not Loading Fully

Post by Stercutus » Sat Aug 27, 2016 11:35 am

It spins and spins and never finishes. Been doing it for a couple of days now. My first thought was Vundo/ similar but that only effects high traffic websites. And I don't have it. Everywhere else is normal, just ZS. I can still post but the page never finishes loading. I don't run a proxy filter.
From this day to the ending of the world,
But we in it shall be rememberèd—
We few, we happy few, we band of brothers;
For he to-day that sheds his blood with me
Shall be my brother

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 8583
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Site Not Loading Fully

Post by NT2C » Sat Aug 27, 2016 1:43 pm

This has not been happening for me. The site loads quickly and fully for me, with no issues. This leads me to believe that the problem is somewhere in the routing between you and the server, and not really an issue on either end.

I suggest trying a traceroute and seeing what it shows.

User avatar
flybynight
* * * * *
Posts: 2196
Joined: Sun Dec 01, 2013 12:30 am

Re: Site Not Loading Fully

Post by flybynight » Sun Aug 28, 2016 5:42 pm

Image


:awesome:
As of now I bet you got me wrong

John Titor was right

User avatar
Stercutus
* * * * *
Posts: 12089
Joined: Wed Feb 10, 2010 8:16 pm
Location: Bouncing in to Graceland

Re: Site Not Loading Fully

Post by Stercutus » Mon Aug 29, 2016 3:16 am

That fixed it right there.
From this day to the ending of the world,
But we in it shall be rememberèd—
We few, we happy few, we band of brothers;
For he to-day that sheds his blood with me
Shall be my brother

User avatar
flybynight
* * * * *
Posts: 2196
Joined: Sun Dec 01, 2013 12:30 am

Re: Site Not Loading Fully

Post by flybynight » Mon Aug 29, 2016 5:48 am

Stercutus wrote:That fixed it right there.
Damm. I thought I pushed the button for the Illudium Q-36 Explosive Space Modulator. Well. In that case , your welcome.
As of now I bet you got me wrong

John Titor was right

Post Reply

Return to “Ask ZS”