It is currently Sat Jan 20, 2018 7:46 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Problems with board?
PostPosted: Sun Jan 03, 2016 4:04 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Wed May 12, 2010 10:06 am
Posts: 6592
Location: Maine
Has thanked: 248 times
Been thanked: 422 times
I couple things I've noticed lately, I'm wondering if it's something going on with the forum software, or something on my end.

1) There used to be a "View new posts" link I could click on to see all new posts since my last visit. That's no longer available now. I hadn't made any changes to my board preferences, but I checked anyway and don't see any setting to control that.

2) I can't seem to include pictures in any of my posts anymore. I get a "It was not possible to determine the dimensions of the image" message. I'm in the habit of including an image when I'm talking about a specific product, so I'm quite familiar with the insert image function. But I haven't been able to successfully display an image in any of my recent posts. For example, here's an entire Google search page of a RAVPower power bank/flashlight combo that I was recommending in another post.
https://www.google.com/search?q=RAVPower+Portable+Charger+flashlight&rlz=1C1WZPD_enUS378US378&biw=1670&bih=908&source=lnms&tbm=isch&sa=X&ved=0ahUKEwjjkPbquY7KAhXD_R4KHTqKDA0Q_AUICCgD#imgrc=_
Most of those are standard .jpg images, but I cannot find a single one that will display in my post. Am I missing something?

_________________
The Restless Dead http://zombiehunters.org/forum/viewtopic.php?f=113&t=80397

Image


Last edited by majorhavoc on Sun Jan 03, 2016 8:31 pm, edited 1 time in total.

Share on FacebookShare on TwitterShare on TumblrShare on Google+
Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Sun Jan 03, 2016 4:45 pm 
Offline
* * * * *
User avatar

Joined: Tue Sep 21, 2010 1:56 pm
Posts: 1258
Location: Charleston, SC
Has thanked: 282 times
Been thanked: 152 times
majorhavoc wrote:
I couple things I've noticed lately, I'm wondering if it's something going on with the forum software, or something on my end.

1) There used to be a "View new posts" link I could click on to see all new posts since my last visit. That's no longer available now. I hadn't made any changes to my board preferences, but I checked anyway and don't see any setting to control that.

I'm using Subsilver2 theme, it still shows to the top right corner of the screen, under date & Time...

2) I can't seem to include pictures in any of my posts anymore.

ZombieGranny and Wee drop (I think) was also having trouble with this, as am I. Same error message all around. "It was not possible to determine the dimensions of the image."

_________________
I tilt at Windmills
BattleVersion wrote:
For my Family?...Burn down the world, sure... But, I'm also willing to carry it on my shoulders.
raptor wrote:
...I am allergic to bullets;I break out in blood.
jnathan wrote:
... you can choke on my Hebrew National.

Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Sun Jan 03, 2016 5:04 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Wed May 12, 2010 10:06 am
Posts: 6592
Location: Maine
Has thanked: 248 times
Been thanked: 422 times
SCBrian wrote:
majorhavoc wrote:
I couple things I've noticed lately, I'm wondering if it's something going on with the forum software, or something on my end.

1) There used to be a "View new posts" link I could click on to see all new posts since my last visit. That's no longer available now. I hadn't made any changes to my board preferences, but I checked anyway and don't see any setting to control that.

I'm using Subsilver2 theme, it still shows to the top right corner of the screen, under date & Time...

2) I can't seem to include pictures in any of my posts anymore.

ZombieGranny and Wee drop (I think) was also having trouble with this, as am I. Same error message all around. "It was not possible to determine the dimensions of the image."



Thanks for responding, SCBrian. I've been using Prosilver for quite a while now and haven't had any trouble with viewing new topics before. But I switched it to your setting (Subsilver2) and "view active topics" is now available. Sure makes everything look odd to my eyes, but I'm sure I'll get used to that.

Good (I think) to know it's not just me who's suddenly having trouble with images.

_________________
The Restless Dead http://zombiehunters.org/forum/viewtopic.php?f=113&t=80397

Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Sun Jan 03, 2016 8:07 pm 
Offline
* * * * *
User avatar

Joined: Sun Dec 01, 2013 12:30 am
Posts: 1735
Has thanked: 251 times
Been thanked: 392 times
I have tried a couple times in last few days to include a pic and they just wouldn't post. No error message . Just image URL displayed in post

_________________
As of now I bet you got me wrong


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Sun Jan 03, 2016 8:31 pm 
Offline
ZS Lifetime Member
ZS Lifetime Member
User avatar

Joined: Tue Feb 24, 2009 3:10 pm
Posts: 2993
Location: Toronto, Ontario
Has thanked: 2 times
Been thanked: 38 times
Same boat here.

_________________
BullOnParade

Burn the land and boil the sea, you can't take the sky from me.

Urban BOB/Range (& Bailout) Bag/EDC/Vehicle Kit


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 9:14 am 
Offline
ZS Member
ZS Member
User avatar

Joined: Sun Apr 05, 2009 11:58 pm
Posts: 3832
Has thanked: 1613 times
Been thanked: 499 times
For those having problems are any of you using Verizon Fios? On another forum that has become the common denominator because of a problem with Verizon's network. I am using Fios right now but will try switching to the ATT network to see if that makes a difference with the image posting issues.

_________________
Most of my adventures are on my blog http://suntothenorth.blogspot.com/" onclick="window.open(this.href);return false;
My Introduction With Pictures: http://zombiehunters.org/forum/viewtopi ... 10&t=79019" onclick="window.open(this.href);return false;
Graduated with honors from kit porn university


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 12:13 pm 
Offline
* * * * *
User avatar

Joined: Sat Oct 31, 2009 7:48 pm
Posts: 1939
Location: Doral, FL
Has thanked: 16 times
Been thanked: 96 times
On several occasions during the holidays I would get, "the site is currently unavailable, please try again later." That had never happened to me before. I'm on ATT in Miami

_________________
Priests and cannibals, prehistoric animals
Everybody happy as the dead come home

Big black nemesis, parthenogenesis
No-one move a muscle as the dead come home


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 12:13 pm 
Offline
ZS Member
ZS Member
User avatar

Joined: Sun Apr 05, 2009 11:58 pm
Posts: 3832
Has thanked: 1613 times
Been thanked: 499 times
So much for the Fios theory. I just checked on the ATT network and am still unable to post photos.

_________________
Most of my adventures are on my blog http://suntothenorth.blogspot.com/" onclick="window.open(this.href);return false;
My Introduction With Pictures: http://zombiehunters.org/forum/viewtopi ... 10&t=79019" onclick="window.open(this.href);return false;
Graduated with honors from kit porn university


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 12:33 pm 
Offline
ZS Member
ZS Member
User avatar

Joined: Sun Apr 05, 2009 11:58 pm
Posts: 3832
Has thanked: 1613 times
Been thanked: 499 times
Evan the Diplomat wrote:
On several occasions during the holidays I would get, "the site is currently unavailable, please try again later." That had never happened to me before. I'm on ATT in Miami


Yes! I forgot that I had those messages too. Good catch.

_________________
Most of my adventures are on my blog http://suntothenorth.blogspot.com/" onclick="window.open(this.href);return false;
My Introduction With Pictures: http://zombiehunters.org/forum/viewtopi ... 10&t=79019" onclick="window.open(this.href);return false;
Graduated with honors from kit porn university


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 1:02 pm 
Offline
* * * * *
User avatar

Joined: Fri Apr 20, 2012 10:39 am
Posts: 1630
Location: South Florida
Has thanked: 64 times
Been thanked: 76 times
I'm using Subsilver2. To my knowledge never lost 'view new posts'. but...

I can't even quote someone's quote with an image in it that has already been successfully posted without getting the error, It was not possible to determine the dimensions of the image. at the top of the 'post a reply' form.

Thought that was strange until I saw this thread.

the youtube thing works.

_________________
Lifetime gamer watch at:
MacWa77ace YouTube Channel
MacWa77ace Twitch Channel

Image ImageImageImageImage
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 1:32 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Sun Oct 08, 2006 7:37 pm
Posts: 16596
Location: City of Saint Louis
Has thanked: 60 times
Been thanked: 124 times
MacWa77ace wrote:
I'm using Subsilver2. To my knowledge never lost 'view new posts'. but...

I can't even quote someone's quote with an image in it that has already been successfully posted without getting the error, It was not possible to determine the dimensions of the image. at the top of the 'post a reply' form.

Thought that was strange until I saw this thread.

the youtube thing works.


Re: unable to post images:
We've been fending off a bunch of hack/pwn/spam attempts against the site for the last couple weeks, and have tightened down some controls on the website to reduce our surface area. It's unlikely but possible this is related to that. We'll look into it.

re: board unavailable
The board normally goes unavailable once a night for backups, but has been auto-disabling itself while under the worst of the recent attacks due to load.

_________________
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 2:13 pm 
Offline
* * * * *
User avatar

Joined: Sat Oct 31, 2009 7:48 pm
Posts: 1939
Location: Doral, FL
Has thanked: 16 times
Been thanked: 96 times
Thanks for the prompt reply. Hard to believe that we would make enemies but such is life.

Millions for cyber defense but not one penny for tribute.

_________________
Priests and cannibals, prehistoric animals
Everybody happy as the dead come home

Big black nemesis, parthenogenesis
No-one move a muscle as the dead come home


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 3:05 pm 
Offline
* * * * *
User avatar

Joined: Sat Sep 08, 2007 2:53 pm
Posts: 8215
Location: PNW
Has thanked: 31 times
Been thanked: 158 times
I just wanted reassurance it wasn't a problem on my end.
I am a dinosaur using 21st century equipment, and often have no idea what I did wrong (and assume I did do something wrong).
<smile>
EDIT:
Yes, it's working now, thank you. :)

_________________
In my day, we didn't have virtual reality.
If a one-eyed razorback barbarian warrior was chasing you with an ax, you just had to hope you could outrun him.
-
Preps buy us time. Time to learn how and time to remember how. Time to figure out what is a want, what is a need.


Last edited by ZombieGranny on Mon Jan 04, 2016 11:15 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 3:14 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Thu Mar 07, 2013 11:11 am
Posts: 3276
Location: Fredericksburg, Virginia
Has thanked: 20 times
Been thanked: 36 times
Thanks for the info, crypto!

_________________
The way is shut. It was made by those who are Dead. And the Dead keep it. Until the time comes. The way is shut.
-
Keeper of the ZS Fleet Number thread.
ZS Wiki


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 4:24 pm 
Offline
Meat Popsicle
Meat Popsicle
User avatar

Joined: Mon May 05, 2008 11:45 am
Posts: 1320
Location: Illinois, USA
Has thanked: 11 times
Been thanked: 20 times
We're still diligently working on what Crypto already mentioned, but I think I've re-enabled image posting.

Thanks for bearing with us during this stuff.

Image

_________________
My name is Jeff, not Jonathan. Jonathan would fit...

ZSC:020 Chicagoland | How to search ZS | GHB

Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 4:38 pm 
Offline
ZS Lifetime Member
ZS Lifetime Member
User avatar

Joined: Wed Jan 06, 2010 6:33 pm
Posts: 14227
Location: NE IL
Has thanked: 502 times
Been thanked: 2855 times
YAY! Picture posting IS fixed!!! :clap:
THANK YOU :D

_________________
ZSC:020 Chapter Officer. IL, WI, or IN resident? Please stop by the ZSC:020 Chicagoland Forum!
Image
CERT & RACES member.
ZS Hall of Fame!
ZS Wiki
Free Prepper Ebooks
May is Ehlers Danlos Syndrome awareness month!
"You can't always decide what happens to you, but you can decide how you react."


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 5:02 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Wed May 12, 2010 10:06 am
Posts: 6592
Location: Maine
Has thanked: 248 times
Been thanked: 422 times
Thank you mods; of course we can be patient as you navigate this vast and stately ship through the treacherous waters of the internet.

As ZG observed, it helps a ton just know it's not (all) our own technological incompetence. Plus its great to be able to post pictures again.

Image

_________________
The Restless Dead http://zombiehunters.org/forum/viewtopic.php?f=113&t=80397

Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 5:53 pm 
Offline
Meat Popsicle
Meat Popsicle
User avatar

Joined: Mon May 05, 2008 11:45 am
Posts: 1320
Location: Illinois, USA
Has thanked: 11 times
Been thanked: 20 times
This forum would be nothing without users. I'm just glad to be along for the ride with you all. :)

-Jeff

_________________
My name is Jeff, not Jonathan. Jonathan would fit...

ZSC:020 Chicagoland | How to search ZS | GHB

Image


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 6:14 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Thu Mar 07, 2013 11:11 am
Posts: 3276
Location: Fredericksburg, Virginia
Has thanked: 20 times
Been thanked: 36 times
Thank you!

_________________
The way is shut. It was made by those who are Dead. And the Dead keep it. Until the time comes. The way is shut.
-
Keeper of the ZS Fleet Number thread.
ZS Wiki


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 6:22 pm 
Offline
* * * * *
User avatar

Joined: Sun Dec 01, 2013 12:30 am
Posts: 1735
Has thanked: 251 times
Been thanked: 392 times
crypto wrote:
MacWa77ace wrote:
I'm using Subsilver2. To my knowledge never lost 'view new posts'. but...

I can't even quote someone's quote with an image in it that has already been successfully posted without getting the error, It was not possible to determine the dimensions of the image. at the top of the 'post a reply' form.

Thought that was strange until I saw this thread.

the youtube thing works.


Re: unable to post images:
We've been fending off a bunch of hack/pwn/spam attempts against the site for the last couple weeks, and have tightened down some controls on the website to reduce our surface area. It's unlikely but possible this is related to that. We'll look into it.



re: board unavailable
The board normally goes unavailable once a night for backups, but has been auto-disabling itself while under the worst of the recent attacks due to load.

So the undead have finally Entered the cyber world and begun their evil cyber zombie attack. Good luck on defeating them, we are counting on you. DIE ,DIE,DIE YOU ZOMBIE HACKER BASTARDS!!!!!!!!!

_________________
As of now I bet you got me wrong


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Mon Jan 04, 2016 10:04 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Thu Dec 22, 2011 9:10 am
Posts: 372
Location: CRE
Has thanked: 1 time
Been thanked: 21 times
I set up a temporary fix by changing to Subsilver2, bookmarking links for any missing tools that I use, then changing back to my preferred board style. Seems to be working.


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Tue Jan 05, 2016 3:02 pm 
Offline
* * * * *
User avatar

Joined: Wed Feb 10, 2010 8:16 pm
Posts: 11360
Has thanked: 71 times
Been thanked: 581 times
crypto wrote:
MacWa77ace wrote:
I'm using Subsilver2. To my knowledge never lost 'view new posts'. but...

I can't even quote someone's quote with an image in it that has already been successfully posted without getting the error, It was not possible to determine the dimensions of the image. at the top of the 'post a reply' form.

Thought that was strange until I saw this thread.

the youtube thing works.


Re: unable to post images:
We've been fending off a bunch of hack/pwn/spam attempts against the site for the last couple weeks, and have tightened down some controls on the website to reduce our surface area. It's unlikely but possible this is related to that. We'll look into it.

re: board unavailable
The board normally goes unavailable once a night for backups, but has been auto-disabling itself while under the worst of the recent attacks due to load.


I noticed you have a huge amount of traffic from Pakistan and India.

_________________
"Big Thanks - I promise to advance your agenda within the secret and omnipotent councils of the Trilateral Commission"

“No-one likes us, we don’t care.”


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Wed Jan 06, 2016 11:56 am 
Offline
ZS Member
ZS Member
User avatar

Joined: Sun Apr 05, 2009 11:58 pm
Posts: 3832
Has thanked: 1613 times
Been thanked: 499 times
jnathan wrote:
We're still diligently working on what Crypto already mentioned, but I think I've re-enabled image posting.

Thanks for bearing with us during this stuff.



I built a new thread on my vehicle FAK with pix from my blog, from Imagesafe and one hotlinked image. viewtopic.php?f=43&t=117675&p=2615647#p2615647

Initially all pictures displayed fine but now the pix from ImageSafe do not display but instead it just says "IMAGE"

This is an example of the Imagesafe link embedded with "IMG" headers
Image

Without headers
http://i.imgsafe.org/56b094a.jpg

_________________
Most of my adventures are on my blog http://suntothenorth.blogspot.com/" onclick="window.open(this.href);return false;
My Introduction With Pictures: http://zombiehunters.org/forum/viewtopi ... 10&t=79019" onclick="window.open(this.href);return false;
Graduated with honors from kit porn university


Top
 Profile  
Reply with quote  
 Post subject: Re: Problems with board?
PostPosted: Wed Jan 06, 2016 11:58 am 
Offline
ZS Lifetime Member
ZS Lifetime Member

Joined: Mon Oct 26, 2009 3:06 pm
Posts: 12257
Has thanked: 174 times
Been thanked: 233 times
teotwaki wrote:
jnathan wrote:
We're still diligently working on what Crypto already mentioned, but I think I've re-enabled image posting.

Thanks for bearing with us during this stuff.



I built a new thread on my vehicle FAK with pix from my blog, from Imagesafe and one hotlinked image. viewtopic.php?f=43&t=117675&p=2615647#p2615647

Initially all pictures displayed fine but now the pix from ImageSafe do not display but instead it just says "IMAGE"

This is an example of the Imagesafe link embedded with "IMG" headers
Image

Without headers
http://i.imgsafe.org/56b094a.jpg



I can see them just fine.

_________________
Opinions subject to change in light of new information.
Image
http://i.imgur.com/wG6ZMjE.jpg


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group