YouTube videos not showing up

If you have a question for members of the Zombie Squad bring it over here.

If this is a question specifically for an official authorized representative of Zombie Squad, Inc. your best bet will be to e-mail service@zombiehunters.org

Moderator: ZS Global Moderators

Post Reply
User avatar
12_Gauge_Chimp
ZS Lifetime Member
ZS Lifetime Member
Posts: 6381
Joined: Thu Apr 09, 2009 4:21 pm
Location: Middle of nowhere, West Texas
Contact:

YouTube videos not showing up

Post by 12_Gauge_Chimp » Fri Jun 27, 2014 12:42 pm

Hey y'all,

On Shrapnel's suggestion in Chat Thread, I bring you another dilemma involving YouTube videos.

For the past couple days (from Tuesday to now), I and a few others have had trouble with YouTube videos not showing up on the forums. I've done the recommended thing mentioned in another thread, but even then the videos don't show up. All I see is a blank space where the video would normally show up.

No matter what I do, nothing works. I've cleared my cookie data (both on ZS and on my browser, which is Firefox), and still nothing.
Posting the URL links will work, but not the little YouTube button on the boards.

I think this all started when the ZS logo changed to the PHPBB logo the other day. Before then I had no problem, but after that it's been nothing but a headache. So either something got messed up during that time period or the YouTube button hates me.

I know all the admins and most of the mods are busy with Zombie Con right now, but I hope someone on that end can help me soon.

User avatar
12_Gauge_Chimp
ZS Lifetime Member
ZS Lifetime Member
Posts: 6381
Joined: Thu Apr 09, 2009 4:21 pm
Location: Middle of nowhere, West Texas
Contact:

Re: YouTube videos not showing up

Post by 12_Gauge_Chimp » Fri Jun 27, 2014 12:45 pm

Here's an example of what I'm talking about.







I just posted a video, but notice that there's nothing but blank space showing up. I took out the 's' in the 'http' bit and still it isn't showing up.

Another thing is when you hit preview the YouTube thing goes from having the Y and T capitalized to them being lowercase letters. I wonder if that has anything to do with the videos not showing up or what's up.

User avatar
shrapnel
ZS Global Moderator
ZS Global Moderator
Posts: 5653
Joined: Tue Feb 03, 2009 7:42 pm
Location: Aboard Baron von Counterculture's groovy purple dirigible, glaring down through a monocle.

Re: YouTube videos not showing up

Post by shrapnel » Fri Jun 27, 2014 12:53 pm

The odd thing is, I can see the video you just posted. I think there was one a few days ago that I couldn't, but mostly when people say they can't see anything, others can.
OTTB wrote:"What's that you're wearing?"
"This? Oh, just my rabies hat."
shrapnel wrote:Darling, I would never fondle your sphenoid.
Dr. Cox wrote: People aren't chocolates. Do you know what they are mostly? Bastards. Bastard-coated bastards with bastard fillings.
JamesCannon wrote:Shrapnel, if you were a superhero, you'd be Captain Buzzkill Peener Pain.

User avatar
12_Gauge_Chimp
ZS Lifetime Member
ZS Lifetime Member
Posts: 6381
Joined: Thu Apr 09, 2009 4:21 pm
Location: Middle of nowhere, West Texas
Contact:

Re: YouTube videos not showing up

Post by 12_Gauge_Chimp » Fri Jun 27, 2014 1:00 pm

shrapnel wrote:The odd thing is, I can see the video you just posted. I think there was one a few days ago that I couldn't, but mostly when people say they can't see anything, others can.
It's not showing up on my end as well as a few other videos that some other members have posted.

Case in point, GingerbreadMan posted some videos of a Mini-14 test in the Firearms Chat thread and they didn't show up for me. They show up when I'm on my phone, but not when I'm on my computer.

I think Rev mentioned he was having the same problem, but he's using Chrome and not Firefox. Which leads me to think that it's a forum problem and not a browser one.

Doctorr Fabulous
ZS Lifetime Member
ZS Lifetime Member
Posts: 12210
Joined: Mon Oct 26, 2009 3:06 pm
Favorite Zombie Movies: Evil Dead, Zombieland, 28 Days/Weeks Later

Re: YouTube videos not showing up

Post by Doctorr Fabulous » Fri Jun 27, 2014 1:07 pm

They're missing in Chrome, they appear fine in IE7.
Opinions subject to change in light of new information.
Image
http://i.imgur.com/wG6ZMjE.jpg

User avatar
shrapnel
ZS Global Moderator
ZS Global Moderator
Posts: 5653
Joined: Tue Feb 03, 2009 7:42 pm
Location: Aboard Baron von Counterculture's groovy purple dirigible, glaring down through a monocle.

Re: YouTube videos not showing up

Post by shrapnel » Fri Jun 27, 2014 1:09 pm

I'm using Chrome and can mostly see them.
OTTB wrote:"What's that you're wearing?"
"This? Oh, just my rabies hat."
shrapnel wrote:Darling, I would never fondle your sphenoid.
Dr. Cox wrote: People aren't chocolates. Do you know what they are mostly? Bastards. Bastard-coated bastards with bastard fillings.
JamesCannon wrote:Shrapnel, if you were a superhero, you'd be Captain Buzzkill Peener Pain.

Doctorr Fabulous
ZS Lifetime Member
ZS Lifetime Member
Posts: 12210
Joined: Mon Oct 26, 2009 3:06 pm
Favorite Zombie Movies: Evil Dead, Zombieland, 28 Days/Weeks Later

Re: YouTube videos not showing up

Post by Doctorr Fabulous » Fri Jun 27, 2014 1:13 pm

Appears in mobile Chrome just fine via Android.
Opinions subject to change in light of new information.
Image
http://i.imgur.com/wG6ZMjE.jpg

User avatar
12_Gauge_Chimp
ZS Lifetime Member
ZS Lifetime Member
Posts: 6381
Joined: Thu Apr 09, 2009 4:21 pm
Location: Middle of nowhere, West Texas
Contact:

Re: YouTube videos not showing up

Post by 12_Gauge_Chimp » Fri Jun 27, 2014 1:14 pm

I can't see anything in Firefox.

The videos show up just fine when I'm on my phone (not sure what browser I'm running on it.), but not on my laptop.

Either way, it's getting annoying.

User avatar
Rednex
ZS Lifetime Member
ZS Lifetime Member
Posts: 1453
Joined: Tue Nov 04, 2008 12:31 am
Location: Delaware

Re: YouTube videos not showing up

Post by Rednex » Fri Jun 27, 2014 7:23 pm

Cant see Chimps youtube video. Running Chrome here on desk top.
I fly the flag of black and red, the sight fills you with fear and dread. For you know with it i will come.

User avatar
ineffableone
* * * * *
Posts: 3560
Joined: Wed Oct 27, 2010 1:15 am
Favorite Zombie Movies: Undead, Dead Alive/Braindead, Shaun of the Dead, Zombieland, 28 days, 28 Weeks Later, I Am Legend, Resident Evil franchise, Serenity (I would call Revers pretty damn zombie), Versus, Black Sheep
Location: Back in the Pac Northwet

Re: YouTube videos not showing up

Post by ineffableone » Fri Jun 27, 2014 7:39 pm

I am on an old Macbook pro running firefox, and can see the video. Angela Aki-Creep(Japanese cover)
"Once a man has seen society's black underbelly, he can never turn his back on it. Never pretend, like you do, that it doesn't exist"

"None of you seem to understand. I'm not locked in here with you. You're locked in here with ME!"


ZS Wiki ZS Acronyms

Gun Self Defense Counter

User avatar
Stercutus
* * * * *
Posts: 12118
Joined: Wed Feb 10, 2010 8:16 pm
Location: Bouncing in to Graceland

Re: YouTube videos not showing up

Post by Stercutus » Sat Jun 28, 2014 6:57 am

Weirdness here too. One shows up on the phone but not the computer. The one in this thread I can see with either.
From this day to the ending of the world,
But we in it shall be rememberèd—
We few, we happy few, we band of brothers;
For he to-day that sheds his blood with me
Shall be my brother

Doctorr Fabulous
ZS Lifetime Member
ZS Lifetime Member
Posts: 12210
Joined: Mon Oct 26, 2009 3:06 pm
Favorite Zombie Movies: Evil Dead, Zombieland, 28 Days/Weeks Later

Re: YouTube videos not showing up

Post by Doctorr Fabulous » Sat Jun 28, 2014 7:09 am

Now I can see all the videos. Chalking this up as Crypto casting voodoo from Manbath.
Opinions subject to change in light of new information.
Image
http://i.imgur.com/wG6ZMjE.jpg

User avatar
zombieapocalypsegame
* * *
Posts: 521
Joined: Wed Jul 13, 2011 1:07 am
Favorite Zombie Movies: Dawn of the Dead
28 Days Later
Location: Texas
Contact:

Re: YouTube videos not showing up

Post by zombieapocalypsegame » Sat Jun 28, 2014 9:37 am

Win7 running Firefox here - they're not showing up right.

ZAG
Zombie Apocalypse Games
The Zombies, They're Coming!
Once Fired Lake City Brass
Brass made for & only used by the US armed forces, well suited for reloading.

Post Reply

Return to “Ask ZS”