Bug Report Thread

If you have a question for members of the Zombie Squad bring it over here.

If this is a question specifically for an official authorized representative of Zombie Squad, Inc. your best bet will be to e-mail service@zombiehunters.org

Moderator: ZS Global Moderators

User avatar
Beowolf
ZS Donor
ZS Donor
Posts: 2389
Joined: Thu Mar 07, 2013 11:11 am
Favorite Zombie Movies: Shawn of the Dead, Aaaaaa Zombies, 28 Days Later
Location: Fredericksburg, Virginia

Re: Migration Complete (Bug Report Thread)

Post by Beowolf » Wed May 14, 2014 1:35 pm

Pretty sure you're forgiven. ;)
The way is shut. It was made by those who are Dead. And the Dead keep it. Until the time comes. The way is shut.
-
Keeper of the ZS Fleet Number thread.
ZS Wiki

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Wed May 28, 2014 9:27 pm

For me at least, embedded youtube videos just stopped appearing on my ipad. I've checked on another board i frequent, and they are still showing up over there...

Any suggestions?
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

feedthedog
* * * *
Posts: 959
Joined: Mon Jul 23, 2012 1:55 pm

Re: Migration Complete (Bug Report Thread)

Post by feedthedog » Wed May 28, 2014 9:35 pm

Akin wrote:For me at least, embedded youtube videos just stopped appearing on my ipad. I've checked on another board i frequent, and they are still showing up over there...

Any suggestions?
Me also, safari and chrome

User avatar
Woods Walker
ZS Global Moderator
ZS Global Moderator
Posts: 9404
Joined: Sun Jun 04, 2006 5:15 pm
Location: CT

Re: Migration Complete (Bug Report Thread)

Post by Woods Walker » Sun Jun 29, 2014 11:37 pm

I can't see my videos now either. Using Chrome. One day it worked and the next not so much.
Image

"There's no such thing as bad weather, just inappropriate clothing"
"Do not mess with the forces of Nature, for thou art small and biodegradable!"

Best of Woods Walker's posts.

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16639
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Mon Jun 30, 2014 7:46 am

Video test:



Huh, yeah it's not working here either.

Chrome Version 35.0.1916.153 on a mac. We'll start looking into it.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
Woods Walker
ZS Global Moderator
ZS Global Moderator
Posts: 9404
Joined: Sun Jun 04, 2006 5:15 pm
Location: CT

Re: Migration Complete (Bug Report Thread)

Post by Woods Walker » Mon Jun 30, 2014 9:31 am

The videos worked when I first logged in today but then magically stopped.
Image

"There's no such thing as bad weather, just inappropriate clothing"
"Do not mess with the forces of Nature, for thou art small and biodegradable!"

Best of Woods Walker's posts.

User avatar
DarkAxel
* * * * *
Posts: 3806
Joined: Fri Feb 19, 2010 2:25 am
Favorite Zombie Movies: The Evil Dead Series, Dawn of the Dead, Shawn of the Dead, NOTLD, Resident Evil Series
Location: Jackson, KY
Contact:

Re: Migration Complete (Bug Report Thread)

Post by DarkAxel » Mon Jun 30, 2014 5:43 pm

FWIW, I can see the videos. I'm using Firefox 30.0 for Windows.
vyadmirer wrote:Call me the paranoid type, but remember I'm on a post apocalyptic website prepared for zombies.
Fleet #: ZS 0180

Browncoat

Imma Fudd, and proud of it.

ZS Wiki

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Mon Jun 30, 2014 6:50 pm

crypto wrote:Video test:



Huh, yeah it's not working here either.

Chrome Version 35.0.1916.153 on a mac. We'll start looking into it.
Can't see it here, using Firefox 30.0
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16639
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Migration Complete (Bug Report Thread)

Post by crypto » Tue Jul 01, 2014 10:46 am

It works here on my office PC, Windows 7 with Firefox 17.0.11
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
dogbane
* * * * *
Posts: 14365
Joined: Sun Feb 10, 2008 10:44 pm
Favorite Zombie Movies: the usual ones
Location: Dogbane Patch, Carolina Piedmont

Re: Migration Complete (Bug Report Thread)

Post by dogbane » Tue Jul 01, 2014 10:49 am

YouTube links are working for me with Google Chrome.
I am the undisputed creator of the zombie tornado. (High Ground series now available)

User avatar
jnathan
Meat Popsicle
Meat Popsicle
Posts: 1328
Joined: Mon May 05, 2008 11:45 am
Location: Illinois, USA

Re: Migration Complete (Bug Report Thread)

Post by jnathan » Tue Jul 01, 2014 10:54 am

I just made a change to the bbcode related to the YouTube tag which eliminates http being specified as the protocol. The problem we were observing seems to be related to certain browsers allowing mixed http/https content while others disallowing it.

Please let us know if you continue to have problems.

-Jeff
My name is Jeff, not Jonathan. Jonathan would fit...

ZSC:020 Chicagoland | How to search ZS | GHB

Image

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Tue Jul 01, 2014 11:05 am

crypto wrote:Video test:



Huh, yeah it's not working here either.

Chrome Version 35.0.1916.153 on a mac. We'll start looking into it.
I can see this now...
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Tue Jul 01, 2014 11:16 am

Well, I can see the video on my desktop. Testing now with my Ipad... no video.

There is, however, a large blank spot where the video should be. Very odd... on the desktop before the fix, there was no indication at all that there should be a video. On the Ipad, at least I know something is supposed to be there...
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

User avatar
wee drop o' bush
ZS Lifetime Member
ZS Lifetime Member
Posts: 4992
Joined: Sun May 15, 2011 7:56 am
Favorite Zombie Movies: Dawn of the Dead
Shaun of the Dead
Dead Set
Zombieland
TV show: The Walking Dead
Game: Plants vs Zombies
Location: Northern Ireland (Deepest, Darkest North Antrim)

Re: Migration Complete (Bug Report Thread)

Post by wee drop o' bush » Thu Jul 03, 2014 10:53 am

I cannot see youtube videos using my iPad to browse ZS but I can with my laptop using internet explorer. Don't know why this would be :?:
Mr. E. Monkey wrote: Wee drop is NOT a dinosaur with a mind-control hat. Wee drop is NOT a dinosaur with a mind-control hat.
airballrad wrote: All hail Wee Drop, the Angel of Quittin' Time. :D
Image
wee drop's Sheep Farming thread

User avatar
jnathan
Meat Popsicle
Meat Popsicle
Posts: 1328
Joined: Mon May 05, 2008 11:45 am
Location: Illinois, USA

Re: Migration Complete (Bug Report Thread)

Post by jnathan » Thu Jul 03, 2014 12:00 pm

Thanks for the reports folks, the more information the better (platform, browser version, operating system, etc)

-Jeff
My name is Jeff, not Jonathan. Jonathan would fit...

ZSC:020 Chicagoland | How to search ZS | GHB

Image

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Mon Sep 15, 2014 11:12 pm

Not sure if this is the correct thread, but... anyone else notice that there's a little triangle up on the URL bar on some threads? With an exclamation point in it? If you hover the mouse over it, it says "This website does not supply identity information."

Anyone know what that means? The IRL still is an HTTPS, at least... but the padlock is not there when the triangle is...
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

User avatar
KYZHunters
* * * * *
Posts: 1366
Joined: Tue Nov 06, 2007 10:47 pm
Location: Kentucky

Re: Migration Complete (Bug Report Thread)

Post by KYZHunters » Fri Sep 19, 2014 9:12 pm

Where did the 'view active topics' button go?
crypto wrote:It's not that you were being "harsh" so much as a "douchebag".

Dragon80
* * *
Posts: 397
Joined: Thu Jul 18, 2013 11:26 am
Favorite Zombie Movies: 28 Days Later and Dawn of the Dead
Location: Indiana

Re: Migration Complete (Bug Report Thread)

Post by Dragon80 » Fri Sep 19, 2014 9:22 pm

KYZHunters wrote:Where did the 'view active topics' button go?
I'm having the same problem.
BOB also used for backpacking
viewtopic.php?f=14&t=114606

GHB dedicated thread in need of serious updating!!!
viewtopic.php?f=14&t=112108

User avatar
Honeypot
* *
Posts: 218
Joined: Sat Dec 17, 2011 12:38 pm
Favorite Zombie Movies: Serenity
Location: USA, Midwest (edge of the Great Plains!)

Re: Migration Complete (Bug Report Thread)

Post by Honeypot » Sat Sep 20, 2014 12:27 pm

Akin wrote:Not sure if this is the correct thread, but... anyone else notice that there's a little triangle up on the URL bar on some threads? With an exclamation point in it? If you hover the mouse over it, it says "This website does not supply identity information."

Anyone know what that means? The IRL still is an HTTPS, at least... but the padlock is not there when the triangle is...
Off hand, that sounds like a certificate problem (if it's on every page), or a third party content (e.g. ads) issue (if it's only on some).

What browser and operating system are using? Any browser add ons?

P.S. Happy Talk Like a Browncoat Day, Akin! :)
Pro : cake & pie, Kaywinnet Lee Frye's response to the Apocalypse
Anti: rage trolls, nanny squad, oaf & bigot squad, PAW boys, spammersImage

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Sat Sep 20, 2014 5:47 pm

Honeypot wrote:
Akin wrote:Not sure if this is the correct thread, but... anyone else notice that there's a little triangle up on the URL bar on some threads? With an exclamation point in it? If you hover the mouse over it, it says "This website does not supply identity information."

Anyone know what that means? The IRL still is an HTTPS, at least... but the padlock is not there when the triangle is...
Off hand, that sounds like a certificate problem (if it's on every page), or a third party content (e.g. ads) issue (if it's only on some).

What browser and operating system are using? Any browser add ons?

P.S. Happy Talk Like a Browncoat Day, Akin! :)
:-D

Interesting coincidence... in about fifteen minutes, I'm leaving for the SoCal CSTS screening!

Anyway, the triangle doesn't appear on all pages. Though... we have ads? I don't recall seeing any... maybe my software blocks them?

Anyway, right now I'm using Firefox on Windows 7x64 Pro. The triangle doesn't appear on this response page, but it did appear on the thread page before I hit the "respond" button.

I also use Safari on my Ipad, and it appears there sometimes, too.
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

User avatar
xd dude
* * *
Posts: 438
Joined: Sat Sep 12, 2009 2:38 am
Location: NW IN

Re: Migration Complete (Bug Report Thread)

Post by xd dude » Sat Sep 20, 2014 8:49 pm

crypto wrote:Video test:



Huh, yeah it's not working here either.

Chrome Version 35.0.1916.153 on a mac. We'll start looking into it.
I got nothing on my iPad. Using safari

User avatar
Honeypot
* *
Posts: 218
Joined: Sat Dec 17, 2011 12:38 pm
Favorite Zombie Movies: Serenity
Location: USA, Midwest (edge of the Great Plains!)

Re: Migration Complete (Bug Report Thread)

Post by Honeypot » Sat Sep 20, 2014 10:25 pm

Akin, first, your instincts are good.
That triangle is undesireable. It's more PurpleBelly-ish than Reavers... most of the time. ;)

By ads, I was thinking you might be using some "free" software that injects content, which can cause problems. Do you recall installing anything like that? Or seeing something like that, without knowingly installing it?

In general, I strongly recommend surfing with as minimal a setup as you are willing to accept.

Surfing with all the crud turned on, is like flying straight into Reaver territory. It may be the most direct route, but it can be deadly. I prefer a more languorous journey. ;)

I recommend following CERT's advice on securing your browser:
http://www.cert.org/historical/tech_tip ... -index.cfm
That's insanely long, with lots of tech talk, so just skip down to section "III. How to Secure Your Web Browser", and follow the very well done screenshots.

Most surfers aren't willing to stick with those standards, but it's worth knowing how to turn the crud off, so you can eliminate that as a cause. :)

P.S. Hope you had a good time re-watching our (first!) Big Dang Movie. ;)
Pro : cake & pie, Kaywinnet Lee Frye's response to the Apocalypse
Anti: rage trolls, nanny squad, oaf & bigot squad, PAW boys, spammersImage

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Sun Sep 21, 2014 3:28 am

Honeypot wrote:Akin, first, your instincts are good.
That triangle is undesireable. It's more PurpleBelly-ish than Reavers... most of the time. ;)

By ads, I was thinking you might be using some "free" software that injects content, which can cause problems. Do you recall installing anything like that? Or seeing something like that, without knowingly installing it?

In general, I strongly recommend surfing with as minimal a setup as you are willing to accept.

Surfing with all the crud turned on, is like flying straight into Reaver territory. It may be the most direct route, but it can be deadly. I prefer a more languorous journey. ;)

I recommend following CERT's advice on securing your browser:
http://www.cert.org/historical/tech_tip ... -index.cfm
That's insanely long, with lots of tech talk, so just skip down to section "III. How to Secure Your Web Browser", and follow the very well done screenshots.

Most surfers aren't willing to stick with those standards, but it's worth knowing how to turn the crud off, so you can eliminate that as a cause. :)

P.S. Hope you had a good time re-watching our (first!) Big Dang Movie. ;)
My entire system is locked down pretty tightly, and my browser more so. There isn't anything that is inserting anything, though I do filter out a lot of crap. Scripts can't even run without my express permission.

I'll review that site later, gonna get some sleep... was out late getting chow with Browncoat buddies after seeing the BDM... :-D
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

User avatar
Akin
ZS Lifetime Member
ZS Lifetime Member
Posts: 1190
Joined: Mon Aug 16, 2010 9:54 am
Favorite Zombie Movies: Dawn Of The Dead, Shaun Of The Dead
Location: Los Angeles, CA
Contact:

Re: Migration Complete (Bug Report Thread)

Post by Akin » Sun Sep 21, 2014 3:31 am

It's apparently something that Firefox does... https://support.mozilla.org/en-US/kb/ho ... g-triangle
ΜΟΛΩΝ ΛΑΒΕ

"May have been the losing side. Still not convinced it was the wrong one." - Captain Malcolm "Mal" Reynolds

"An unarmed man can only flee from evil, and evil is not overcome by fleeing from it." - Lt. Colonel Jeff Cooper

Locked

Return to “Ask ZS”