Technical Difficulties

If you have a question for members of the Zombie Squad bring it over here.

If this is a question specifically for an official authorized representative of Zombie Squad, Inc. your best bet will be to e-mail service@zombiehunters.org

Moderator: ZS Global Moderators

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Technical Difficulties

Post by Anianna » Fri Nov 09, 2012 4:34 pm

I have been having difficulty staying logged in to ZS forums. I get logged out and have to log in against frequently as I browse the boards. In my attempt to remedy the problem I have:

Clicked "Delete all board cookies" at the bottom of the forum
Cleared the cache on my browser (history, cookies, etc)
Run Disk Cleanup, deleting everything possible
Checked for viruses
Updated my browser (Firefox)
Downloaded a different browser (Chrome)

The problem persists. This is the only phpBB forum I frequent, so I do not know if the issue is with phpBB boards in general or just ZS. I have not experienced problems with other forum types.

Another issue I just discovered that may be related is that I am no longer able to play the preview selections at the Amazon MP3 store. When I click one, it wants to download a file to my computer instead of play the selection.

Anybody have any ideas I can try to fix this issue so I can stay logged in here on the ZS forums?
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
MacWa77ace
* * * * *
Posts: 1950
Joined: Fri Apr 20, 2012 10:39 am
Favorite Zombie Movies: The Omega Man, I Am Legend, Dawn of the Dead v1974.
Location: South East Florida
Contact:

Re: Technical Difficulties

Post by MacWa77ace » Fri Nov 09, 2012 4:40 pm

I've been logged out before but I thought it was just because the browser was idle. I was logged in but not using ZS, when i came back and clicked something I wasn't logged in anymore.
Lifetime gamer watch at:
MacWa77ace YouTube Channel


Image
Image

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Re: Technical Difficulties

Post by Anianna » Fri Nov 09, 2012 5:24 pm

MacWa77ace wrote:I've been logged out before but I thought it was just because the browser was idle. I was logged in but not using ZS, when i came back and clicked something I wasn't logged in anymore.
I've had that problem in the past, but the problem I am having now is when I am active. For example, I will probably have to log back in to submit this message. I was browsing OT and when I clicked "Board index" to move out of OT, I had to log back in. Then, when I got the "successfully logged in" screen and clicked "previous page", I had to log in again. It seems random: I never know how many clicks I can go before I get booted out, but lately, it's typically two or three.



Also, I do check the box to stay logged in. I forgot to mention that in my original post.
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
Stercutus
* * * * *
Posts: 13568
Joined: Wed Feb 10, 2010 8:16 pm
Location: Time Out

Re: Technical Difficulties

Post by Stercutus » Fri Nov 09, 2012 6:10 pm

Me too. Until today after this post.

Today I logged off the internet and when I came back on it logged me in automatically even though firefox deletes all cookies and browsing history automatically when I close.

Other funny stuff too. In the past the board would remember my IP and give me all "new postings" since last visit even when I was not logged in. It won't do that anymore says I need to log in now.

Lots of other funnie stuff too. But I am a driver not a mechanic.
You go 'round and around it
You go over and under
I go through

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 7869
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Technical Difficulties

Post by NT2C » Fri Nov 09, 2012 9:46 pm

Anianna wrote:
MacWa77ace wrote:I've been logged out before but I thought it was just because the browser was idle. I was logged in but not using ZS, when i came back and clicked something I wasn't logged in anymore.
I've had that problem in the past, but the problem I am having now is when I am active. For example, I will probably have to log back in to submit this message. I was browsing OT and when I clicked "Board index" to move out of OT, I had to log back in. Then, when I got the "successfully logged in" screen and clicked "previous page", I had to log in again. It seems random: I never know how many clicks I can go before I get booted out, but lately, it's typically two or three.



Also, I do check the box to stay logged in. I forgot to mention that in my original post.

Sounds like the system is using a session ID and your IP is changing. Some ISPs will change IPs on the fly (AOL was notorious for this) which will cause session ID failures and result in having to log back in. There's a setting in the PHPBB admin controls to switch session IDs on or off. I wonder if it might have inadvertently been toggled?
Nonsolis Radios Sediouis Fulmina Mitto. - USN Gunner's Mate motto

Sic quemadmodum gladius neminem occidit; occidentis telum est - Seneca the Younger, Epistles

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Re: Technical Difficulties

Post by Anianna » Fri Nov 09, 2012 10:13 pm

KJ4VOV wrote:
Anianna wrote:
MacWa77ace wrote:I've been logged out before but I thought it was just because the browser was idle. I was logged in but not using ZS, when i came back and clicked something I wasn't logged in anymore.
I've had that problem in the past, but the problem I am having now is when I am active. For example, I will probably have to log back in to submit this message. I was browsing OT and when I clicked "Board index" to move out of OT, I had to log back in. Then, when I got the "successfully logged in" screen and clicked "previous page", I had to log in again. It seems random: I never know how many clicks I can go before I get booted out, but lately, it's typically two or three.



Also, I do check the box to stay logged in. I forgot to mention that in my original post.

Sounds like the system is using a session ID and your IP is changing. Some ISPs will change IPs on the fly (AOL was notorious for this) which will cause session ID failures and result in having to log back in. There's a setting in the PHPBB admin controls to switch session IDs on or off. I wonder if it might have inadvertently been toggled?
If that is the case, is there anything I could do on my end to remedy it or to at least be certain that is the problem?
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 7869
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Technical Difficulties

Post by NT2C » Fri Nov 09, 2012 10:15 pm

Anianna wrote:
KJ4VOV wrote:
Anianna wrote:
MacWa77ace wrote:I've been logged out before but I thought it was just because the browser was idle. I was logged in but not using ZS, when i came back and clicked something I wasn't logged in anymore.
I've had that problem in the past, but the problem I am having now is when I am active. For example, I will probably have to log back in to submit this message. I was browsing OT and when I clicked "Board index" to move out of OT, I had to log back in. Then, when I got the "successfully logged in" screen and clicked "previous page", I had to log in again. It seems random: I never know how many clicks I can go before I get booted out, but lately, it's typically two or three.



Also, I do check the box to stay logged in. I forgot to mention that in my original post.

Sounds like the system is using a session ID and your IP is changing. Some ISPs will change IPs on the fly (AOL was notorious for this) which will cause session ID failures and result in having to log back in. There's a setting in the PHPBB admin controls to switch session IDs on or off. I wonder if it might have inadvertently been toggled?
If that is the case, is there anything I could do on my end to remedy it or to at least be certain that is the problem?
Not really,but it wouldn't hurt to go over your security settings in your browser again, particularly the settings relating to cookies, how long to keep them and what level to accept them from.
Nonsolis Radios Sediouis Fulmina Mitto. - USN Gunner's Mate motto

Sic quemadmodum gladius neminem occidit; occidentis telum est - Seneca the Younger, Epistles

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Technical Difficulties

Post by crypto » Fri Nov 09, 2012 10:58 pm

I'll start troubleshooting this problem, but its exacerbated by the fact that none of the admins are having it.

Anianna, is this something you can replicate on another computer?
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
Stercutus
* * * * *
Posts: 13568
Joined: Wed Feb 10, 2010 8:16 pm
Location: Time Out

Re: Technical Difficulties

Post by Stercutus » Sat Nov 10, 2012 8:50 am

Some ISPs will change IPs on the fly (AOL was notorious for this) which will cause session ID failures and result in having to log back in.
Bingo. I have observed my provider doing this while monitoring my IP. The two soup cans and string that passes for internet out here in the sticks is likely the issue. Still, I do not have this problem on other boards that I have noticed.
You go 'round and around it
You go over and under
I go through

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Technical Difficulties

Post by crypto » Sat Nov 10, 2012 10:32 am

It could also be that the browser is failing validation tests.

We validate sessions only on the first three octects, and ISP's shouldnt be switching you to another /24 network mid-session.

Unfortunately, most of the 'fixes' I see discussed online for these involve turning off all the security features in PHPBB and basically reverting it to 2.x levels. Which suck.

I'll have to talk to the rest of the admin team and see how we feel about deviating from the 3.0.11 defaults, but I I'm going to argue against it.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Re: Technical Difficulties

Post by Anianna » Sat Nov 10, 2012 3:01 pm

crypto wrote:I'll start troubleshooting this problem, but its exacerbated by the fact that none of the admins are having it.

Anianna, is this something you can replicate on another computer?
I do not have this problem on any other of our computers or tablets; just this computer. This is why I figured there should be something I need to do on my end. In regards to the forum's security settings, I wouldn't ask you to change those unless this is a widespread problem, which it does not appear to be. I am just hoping somebody has some idea of what I can try on my machine so that it communicates properly with the forums.

I have tried two different browsers. Is there some setting on my computer that could be forcing both browsers to fail validation tests?
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Re: Technical Difficulties

Post by Anianna » Sat Nov 10, 2012 8:11 pm

I deleted the cookiessql file in my browser figuring it might contain a corrupt cookie file, but it did not solve the problem. I will keep searching for other potential fixes.

ETA: My issue with the Amazon MP3 store is fixed, but I still can't stay logged in here, so I guess that is unrelated.
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
MacWa77ace
* * * * *
Posts: 1950
Joined: Fri Apr 20, 2012 10:39 am
Favorite Zombie Movies: The Omega Man, I Am Legend, Dawn of the Dead v1974.
Location: South East Florida
Contact:

Re: Technical Difficulties

Post by MacWa77ace » Mon Nov 12, 2012 9:29 am

Blacksmith wrote: Lots of other funnie stuff too. But I am a driver not a mechanic.
Yeah, I just ride 'em, I don't know what makes 'em work. [Enough with the negative waves. Woof Woof Woof. That was my other dog imitation.]
Lifetime gamer watch at:
MacWa77ace YouTube Channel


Image
Image

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 7869
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Technical Difficulties

Post by NT2C » Mon Nov 12, 2012 12:53 pm

Ani, what kind of message are you getting from the site when you get logged out?
Nonsolis Radios Sediouis Fulmina Mitto. - USN Gunner's Mate motto

Sic quemadmodum gladius neminem occidit; occidentis telum est - Seneca the Younger, Epistles

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Re: Technical Difficulties

Post by Anianna » Mon Nov 12, 2012 9:19 pm

KJ4VOV wrote:Ani, what kind of message are you getting from the site when you get logged out?
I don't get an error message. If I am in a part of the forums where guests can visit, I don't realize I've been logged out until I try to post something and realize I can't until I log back in. If I am in a part of the forums where guests aren't allowed, I find myself at the login screen.
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 7869
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Technical Difficulties

Post by NT2C » Mon Nov 12, 2012 10:10 pm

Anianna wrote:
KJ4VOV wrote:Ani, what kind of message are you getting from the site when you get logged out?
I don't get an error message. If I am in a part of the forums where guests can visit, I don't realize I've been logged out until I try to post something and realize I can't until I log back in. If I am in a part of the forums where guests aren't allowed, I find myself at the login screen.
The next time it happens, take a look at your address line. Look to see if the URL is pointing to a domain name or an IP address. Ever since we changed servers I still sometimes get topic reply notifications that point to the old IP address instead of the zombiehunters.org domain. And when that happens it always wants me to login. And of course, logging in to one kills the cookie for the other.

So do that, check the address and see if you're at an IP address or the domain name, then hit backspace to go back to the previous page and see if that was an IP address or domain name. I'm almost willing to bet you're going to find the same kind of mismatch I've found. I'm not really sure what's caused it, except that possibly some links got saved on the system using the IP instead of the domain name. If it were my system I'd run a DB query and look for any instances of the IP address and change them to the domain name but... not my system. :)
Nonsolis Radios Sediouis Fulmina Mitto. - USN Gunner's Mate motto

Sic quemadmodum gladius neminem occidit; occidentis telum est - Seneca the Younger, Epistles

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Re: Technical Difficulties

Post by Anianna » Tue Nov 13, 2012 2:33 pm

Checked. It's all domain. I'm not seeing any IP addys.
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 7869
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Technical Difficulties

Post by NT2C » Tue Nov 13, 2012 5:06 pm

Oh well. It's something I've seen happen on my end so it was reasonable to check for it with your problem.


Sent using secret methods known only to squirrels.

And selected hamsters.
Nonsolis Radios Sediouis Fulmina Mitto. - USN Gunner's Mate motto

Sic quemadmodum gladius neminem occidit; occidentis telum est - Seneca the Younger, Epistles

User avatar
Anianna
* * * * *
Posts: 4718
Joined: Sat Feb 21, 2009 6:54 pm
Location: VA
Contact:

Re: Technical Difficulties

Post by Anianna » Tue Nov 13, 2012 6:27 pm

KJ4VOV wrote:Oh well. It's something I've seen happen on my end so it was reasonable to check for it with your problem.


Sent using secret methods known only to squirrels.

And selected hamsters.
I'm willing to try anything reasonable and that seemed pretty reasonable to me. I appreciate the advice. If you think of anything else I can try, let me know.
Feed science, not zombies!

Failure is the path of least persistence.

“People had more than they needed. We had no idea what was precious and what wasn't. We threw away things people kill each other for now.” ~Book of Eli

∩(=^_^=)

User avatar
wee drop o' bush
ZS Lifetime Member
ZS Lifetime Member
Posts: 4962
Joined: Sun May 15, 2011 7:56 am
Favorite Zombie Movies: Dawn of the Dead
Shaun of the Dead
Dead Set
Zombieland
TV show: The Walking Dead
Game: Plants vs Zombies
Location: Northern Ireland (Deepest, Darkest North Antrim)

Technical Difficulties

Post by wee drop o' bush » Mon Nov 19, 2012 6:09 pm

Every time I login I'm automatically redirected back to the login page again. Seems I have a similar problem to Ani as I cannot stay logged in.
This is both on my laptop and using Safari.
Mr. E. Monkey wrote: Wee drop is NOT a dinosaur with a mind-control hat. Wee drop is NOT a dinosaur with a mind-control hat.
airballrad wrote: All hail Wee Drop, the Angel of Quittin' Time. :D
Image
wee drop's Sheep Farming thread

User avatar
wee drop o' bush
ZS Lifetime Member
ZS Lifetime Member
Posts: 4962
Joined: Sun May 15, 2011 7:56 am
Favorite Zombie Movies: Dawn of the Dead
Shaun of the Dead
Dead Set
Zombieland
TV show: The Walking Dead
Game: Plants vs Zombies
Location: Northern Ireland (Deepest, Darkest North Antrim)

Technical Difficulties

Post by wee drop o' bush » Mon Nov 19, 2012 6:10 pm

Removed double post.
Mr. E. Monkey wrote: Wee drop is NOT a dinosaur with a mind-control hat. Wee drop is NOT a dinosaur with a mind-control hat.
airballrad wrote: All hail Wee Drop, the Angel of Quittin' Time. :D
Image
wee drop's Sheep Farming thread

User avatar
NT2C
ZS Global Moderator
ZS Global Moderator
Posts: 7869
Joined: Wed Oct 19, 2011 2:37 pm
Location: Outside of your jurisdiction officer

Re: Technical Difficulties

Post by NT2C » Mon Nov 19, 2012 8:03 pm

Same here. Cannot login from PC or laptops using three different browsers. Can only login from phone with Tapatalk 2

Sent using secret methods known only to squirrels.

And selected hamsters.
Nonsolis Radios Sediouis Fulmina Mitto. - USN Gunner's Mate motto

Sic quemadmodum gladius neminem occidit; occidentis telum est - Seneca the Younger, Epistles

User avatar
majorhavoc
ZS Donor
ZS Donor
Posts: 7046
Joined: Wed May 12, 2010 10:06 am
Favorite Zombie Movies: 28 Days Later, ZombieLand, Dawn of the Dead
Location: Maine

Re: Technical Difficulties

Post by majorhavoc » Mon Nov 19, 2012 8:06 pm

KJ4VOV wrote:Same here. Cannot login from PC or laptops using three different browsers. Can only login from phone with Tapatalk 2

Sent using secret methods known only to squirrels.

And selected hamsters.

I was having the exact same problem until I saw the other thread and deleted all my cookies. Problem solved.

User avatar
crypto
ZS Donor
ZS Donor
Posts: 16637
Joined: Sun Oct 08, 2006 7:37 pm
Location: City of Saint Louis

Re: Technical Difficulties

Post by crypto » Mon Nov 19, 2012 8:13 pm

I made some cookie storage changes today while we were recovering from the DDoS to correct the problems in this exact thread. Delete your local cookies.
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image

Post Reply

Return to “Ask ZS”