It is currently Fri Dec 15, 2017 10:27 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Wed Oct 24, 2012 1:25 pm 
Offline
ZS Board Member
ZS Board Member
User avatar

Joined: Wed Jan 14, 2009 1:34 pm
Posts: 8187
Location: Monterey Bay, California
Has thanked: 3 times
Been thanked: 12 times
It's time to upgrade the forum software again, so the forums will be down for maintenance starting at 10PM Central Time on Friday, 26 October. Estimated time for completion is two hours.

_________________
I survived Zombie Con 2011: Full Spectrum Pain
I survived Zombie Con 2012: Our word is "douchebag"
I survived Zombie Con 2014: <Insert inappropriate website here>


Share on FacebookShare on TwitterShare on TumblrShare on Google+
Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 24, 2012 1:46 pm 
Offline
* * * * *
User avatar

Joined: Sun Feb 10, 2008 10:44 pm
Posts: 14871
Location: Dogbane Patch, Carolina Piedmont
Has thanked: 43 times
Been thanked: 76 times
I'll be sure to mark it on my calendar.

_________________
I am the undisputed creator of the zombie tornado. (High Ground series now available)


Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 24, 2012 1:55 pm 
Offline
ZS Member
ZS Member
User avatar

Joined: Fri Dec 28, 2007 4:18 pm
Posts: 11424
Location: central tx
Has thanked: 6 times
Been thanked: 10 times
...as opposed to being down Wednesday 24 Oct at 1pm CST for unscheduled maintenance....

_________________
Quote:
Don't confuse a belligerent and aggressive attitude with the strength, training, and conditioning needed to prevail in a fight. How do you know you have the Will To Win, if you don't even have the will to train?


Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 24, 2012 1:56 pm 
Offline
ZS Board Member
ZS Board Member
User avatar

Joined: Wed Jan 14, 2009 1:34 pm
Posts: 8187
Location: Monterey Bay, California
Has thanked: 3 times
Been thanked: 12 times
phil_in_cs wrote:
...as opposed to being down Wednesday 24 Oct at 1pm CST for unscheduled maintenance....


Hey, it's working now, isn't it? :P

_________________
I survived Zombie Con 2011: Full Spectrum Pain
I survived Zombie Con 2012: Our word is "douchebag"
I survived Zombie Con 2014: <Insert inappropriate website here>


Top
 Profile  
Reply with quote  
PostPosted: Sat Oct 27, 2012 12:16 am 
Offline
ZS Board Member
ZS Board Member
User avatar

Joined: Wed Jan 14, 2009 1:34 pm
Posts: 8187
Location: Monterey Bay, California
Has thanked: 3 times
Been thanked: 12 times
I know the logo isn't displaying correctly in Prosilver (default theme) on some pages. I'll get it fixed.

_________________
I survived Zombie Con 2011: Full Spectrum Pain
I survived Zombie Con 2012: Our word is "douchebag"
I survived Zombie Con 2014: <Insert inappropriate website here>


Top
 Profile  
Reply with quote  
PostPosted: Sun Oct 28, 2012 4:06 pm 
Offline
ZS Lifetime Member
ZS Lifetime Member

Joined: Wed Mar 23, 2011 3:03 pm
Posts: 24
Location: Kershaw County, SC
Has thanked: 0 time
Been thanked: 1 time
Tapatalk isn't working for me. Most probably it's related to the upgrade. I just wanted to let you know if you didn't yet.

_________________
Until the last breath.

Image


Top
 Profile  
Reply with quote  
PostPosted: Sun Oct 28, 2012 5:58 pm 
Offline
ZS Donor
ZS Donor
User avatar

Joined: Sun Oct 08, 2006 7:37 pm
Posts: 16596
Location: City of Saint Louis
Has thanked: 60 times
Been thanked: 124 times
I've confirmed tapatalk is working properly with 2 different devices post-update.

That said, theres another thread in OT where someone is having problems.

I didnt have tapatalk installed before the complaint came up, so my install was brand new, and I had no problems. I'd recommend seeing if you have a pending app update, or clearing the app cache and trying again.

_________________
MF'N TEAM LEADER

"Some people think that the best way to stop the leopard is to cut the horns off the gazelle. This, my friends, is insane."

Image
Image


Top
 Profile  
Reply with quote  
PostPosted: Sun Oct 28, 2012 9:25 pm 
Offline
ZS Lifetime Member
ZS Lifetime Member

Joined: Wed Mar 23, 2011 3:03 pm
Posts: 24
Location: Kershaw County, SC
Has thanked: 0 time
Been thanked: 1 time
Did a memory dump, logged out and back in again. Works fine now except for 'participated. Meh, I'll live. I also selected the group from recent, not sure if that makes a difference.

_________________
Until the last breath.

Image


Top
 Profile  
Reply with quote  
PostPosted: Mon Nov 19, 2012 10:41 pm 
Offline
* * *
User avatar

Joined: Tue Feb 21, 2012 11:19 am
Posts: 443
Has thanked: 0 time
Been thanked: 0 time
I know this is the wrong place for this, but I cannot seem to find the right place.

Where do we go to ask questions about the forums themselves? Ie, support? After today's unscheduled .. uh .. issues, I cannot log in on Firefox. I can authenticate and it tells me I'm good, then a few seconds later it refreshes and I'm un-logged-in again.

IE 9 appears to work fine. I've tried on two different computers running two different operating systems, running two different versions of Firefox (currently on Winderz Vista using Firefox 16.0.2, the other OS is OpenBSD, unsure of FF version).

Thanks, sorry to hijack the thread, but I was kinda surprised to not find a general forum support area.

_________________
ZSC:034 Kansas City
Fightin' 34th "Guardians of the Frontier!"
Chapter electrician & mad scientist


Top
 Profile  
Reply with quote  
PostPosted: Mon Nov 19, 2012 10:55 pm 
Offline
ZS Lifetime Member
ZS Lifetime Member
User avatar

Joined: Mon Sep 03, 2007 11:16 am
Posts: 2862
Location: Sarasota, FL
Has thanked: 11 times
Been thanked: 27 times
Benny wrote:
I know this is the wrong place for this, but I cannot seem to find the right place.


Ask ZS is usually a good bet.

As for fixing Firefox, just delete your cookies for Zombiehunters.org (Edit, Preferences, Privacy, Delete Individual Cookies) and that should handle the problem.

_________________
Zombie Squad Forum Rules: Read Me!
PSK | BOB | EDC Bag | Raptor's Katrina Thread


Top
 Profile  
Reply with quote  
PostPosted: Mon Nov 19, 2012 11:12 pm 
Offline
ZS Board Member
ZS Board Member
User avatar

Joined: Wed Jan 14, 2009 1:34 pm
Posts: 8187
Location: Monterey Bay, California
Has thanked: 3 times
Been thanked: 12 times
Actually, in this rare instance, please use this announcement thread for questions/answers on fixing browser issues:

viewtopic.php?f=2&t=102463

We've got a lot of people with issues, and we can only respond to so many emails. That thread is linked on our Facebook and Twitter accounts, and if people can post how they fixed their issues, it'll go a long way to fixing everyone.

_________________
I survived Zombie Con 2011: Full Spectrum Pain
I survived Zombie Con 2012: Our word is "douchebag"
I survived Zombie Con 2014: <Insert inappropriate website here>


Top
 Profile  
Reply with quote  
PostPosted: Tue Nov 20, 2012 6:01 am 
Offline
* * *
User avatar

Joined: Tue Feb 21, 2012 11:19 am
Posts: 443
Has thanked: 0 time
Been thanked: 0 time
airballrad wrote:
Ask ZS is usually a good bet.

As for fixing Firefox, just delete your cookies for Zombiehunters.org (Edit, Preferences, Privacy, Delete Individual Cookies) and that should handle the problem.


Thankee muchly. I will keep the "Ask ZS" thread in mind, and the cookie twiddling did the trick.

_________________
ZSC:034 Kansas City
Fightin' 34th "Guardians of the Frontier!"
Chapter electrician & mad scientist


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group